Join the conversation. Share tips and solutions with fellow Online Labels users.
Welcome to our forum! If you are an existing Online Labels user please Sign In. If you are a new user please Register.
Post Reply
#1 Posted : 5/26/2015 3:39:30 PM(EST)
aem121401

Rank: New User

Posts: 2

I have used Maestro for many years and recently within the last month have had issues printing. I have tried multiple printers and still nothing is different. When I tried to reset the settings to the required margin and spacing it is way off. When you do the print alignment wizard the center lines up perfect however the top labels are printing off to the left and the bottom of the page labels are the opposite printing off to the right. The there are no options for page scaling/ rotate but I have print to actual size and this is still happening, I have even gone back to the older version and the same issue with label OL5275.
#2 Posted : 5/27/2015 8:22:32 AM(EST)
Dave Carmany


Rank: Label King

Posts: 744
United States
Location: Sanford

Was thanked: 39 time(s) in 39 post(s)
I'm sorry to hear about the issue that you experiencing. It sounds like it could be an issue with the PDF you are generating.

What browser and OS are you using? Can you confirm whether you are using Adobe Reader to generate the PDF file?

Can you also confirm the measurements on the sheet?

Product code: OL5275
Sheet Size: 8.5" x 11"
Labels Per Sheet: 108
Shape: Circle
Diameter of circle: 0.75"
Top Margin: 0.6535"
Bottom Margin: 0.6535"
Left Margin: 0.623"
Right Margin: 0.623"
Horizontal Spacing (horizontal space between the labels): 0.063"
Vertical Spacing (vertical space between the labels): 0.063"

Let me know and I can continue to trouble shoot the issue.

Thanks.

Dave C.
OnlineLabels.com

#3 Posted : 5/28/2015 12:35:54 AM(EST)
aem121401

Rank: New User

Posts: 2

I am using IE, in the program I have only the choices for page set up are the top margin and left margin which I have set to your numbers. Once the design is complete I choose to print PDF and when it pops up in the PDF window I am printing from there. I have gone through about 10-15 sheets to get it right then when I print again a few labels later it is messing up again. I had a cannon printer and about 2-3 weeks ago this started to happen, I just purchased an HP and it is doing the same thing so it appears to be a program issue.
#4 Posted : 5/28/2015 8:37:00 AM(EST)
Dave Carmany


Rank: Label King

Posts: 744
United States
Location: Sanford

Was thanked: 39 time(s) in 39 post(s)
There are a multitude of things that could be causing the issue. I think it may be best to trouble shoot this issue over the phone. Can you call our customer service team at 1-888-575-2235?

Let me know if that is an option. If not, we can continue to trouble shoot over this post, but I think it will make things easier if we can communicate directly with you.

Thanks.

Dave C.
OnlineLabels.com
#5 Posted : 11/1/2015 9:30:04 AM(EST)
gailj

Rank: New User

Posts: 2
United States

I had same problem. It got better with a new lot paper then reappeared. OL8750
I have IE 11 on windows7
When I sign into maestro it states that my browser is "out of date" so that I will be redirected to the old version of maestro. When I use the "check you compatibility function it says that pdf, flash etc are up to date but that I have IE 7!!!!. That is not correct. Maestro is not correctly seeing that I have updated to IE 11. even with several computer restarts.

Is this causing trouble for printing.
I would like to be using the most up to date version with IE11. I have signed out of ML and signed back in with IE 11 and it still states that I am using IE7

What do you think about this?
Thanks

#6 Posted : 11/2/2015 8:38:10 AM(EST)
Dave Carmany


Rank: Label King

Posts: 744
United States
Location: Sanford

Was thanked: 39 time(s) in 39 post(s)
Originally Posted by: gailj Go to Quoted Post
I had same problem. It got better with a new lot paper then reappeared. OL8750
I have IE 11 on windows7
When I sign into maestro it states that my browser is "out of date" so that I will be redirected to the old version of maestro. When I use the "check you compatibility function it says that pdf, flash etc are up to date but that I have IE 7!!!!. That is not correct. Maestro is not correctly seeing that I have updated to IE 11. even with several computer restarts.

Is this causing trouble for printing.
I would like to be using the most up to date version with IE11. I have signed out of ML and signed back in with IE 11 and it still states that I am using IE7

What do you think about this?
Thanks



I apologize for the issue that you are experiencing. It sounds like your browser may be attempting to run our site in IE 7 compatibility mode. Compatibility mode in IE is a feature that helps you view webpages that were designed for previous versions of the browser. Running in that mode can break newer sites that were designed for modern browsers.

This may have gotten enabled in your browser in the past for our site. Can you check your browser settings to confirm that you are not running our site in compatibility mode? Here is an article on how to disable it.

http://www.howtogeek.com/128289/how-to-disable-compatibility-mode-in-internet-explorer/

Here is a Microsoft article on the topic:

http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view#ie=ie-11-win-7

Please review the articles above and let me know if this is the cause of the issue. If not, we can continue trouble shooting.

Thanks.

Dave C.
OnlineLabels.com
Post Reply
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.