Join the conversation. Share tips and solutions with fellow Online Labels users.
Welcome to our forum! If you are an existing Online Labels user please Sign In. If you are a new user please Register.
Post Reply
#1 Posted : 11/10/2018 10:48:46 AM(EST)
MEK

Rank: New User

Posts: 5
United States
Location: NY

I recently uploaded my MAC to Mojave 10.14.1.
I use specialty fonts on my labels.
But now even though these fonts exist correctly in my Mac's Font library,
they are not working correctly in Maestro.
They were fine before the OS upgrade.
Can someone help me with this???
#2 Posted : 11/13/2018 10:30:40 AM(EST)
Josh


Rank: OnlineLabels Rep

Posts: 557
United States

Was thanked: 43 time(s) in 42 post(s)
I'm sorry to hear about the problems that you're experiencing. I've spoken to the Maestro Label Designer development team and they've requested that I gather some additional details so they can properly investigate what may be causing the issue. Which browser are you using to run Maestro Label Designer? Is the font display issue isolated to specific fonts or does it seem to be affecting all installed fonts? If the issue only relates to specific fonts, which fonts are causing the problem to occur?

#3 Posted : 11/14/2018 1:27:34 PM(EST)
MEK

Rank: New User

Posts: 5
United States
Location: NY

Hi Josh-
I use Safari as my browser.
I am in touch with someone at tech support.
Thank you!
Very frustrating!!
Mek
#4 Posted : 11/16/2018 9:58:18 AM(EST)
Dave Carmany


Rank: Label King

Posts: 717
United States
Location: Sanford

Was thanked: 38 time(s) in 38 post(s)
Thanks for the browser information. I am glad to hear that working with somebody from our support team. I am not sure who you are working with on the issue from our customer service department. I did speak to our development team for Maestro Label Designer and they wanted to confirm that Flash player is properly enabled on your machine.

Can you confirm you went through these steps to enable Flash player?

Bring up the top-bar (Where Safari, File, Edit, View, etc are located) and click on "Safari", then click on "Preferences..."

At the top there will be a variety of tabs - choose the one that says, "Websites". There will be a list of items on the left side - click on the one that says "Adobe Flash Player".
If when you click on "Adobe Flash Player", you see " 'Adobe Flash Player' is Off", please check the box to the left of where you originally clicked. Once that is done, new information will be on the right side of that window.

At this point you'll have the option of turning Flash on/off for specific websites -- it will display the currently open sites by default. Click the drop down next to "maestro.onlinelabels.com" that should currently have "Off" selected, and switch that to "On".

Alternatively, when already in Maestro, clicking "Safari -> Settings for this Website..." and then turn Flash on at the bottom of the window that comes up. Doing so this way does not seem to enable Flash overall and may/may not be the preferred solution for the user.

If that isn't resolving the issue can you provide us with the specific font names so we can try to further research the issue.

Thanks.

Dave C.
OnlineLabels.com

Post Reply
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.