Join the conversation. Share tips and solutions with fellow Online Labels users.
Welcome to our forum! If you are an existing Online Labels user please Sign In. If you are a new user please Register.
Post Reply
#1 Posted : 5/7/2020 12:56:43 PM(EST)
Royal352

Rank: New User

Posts: 8
United States
Location: Florida

I am having an issue where when my bleed layers meet, it forms some sort of brownish line. The document looks fine. Anyone know how I can correct this?

Link to photo: https://cdn.shopify.com/s/files/1/0006/4336/6977/files/41703684-E50B-4344-888F-54A24E78A226.jpeg?v=1588870566
#2 Posted : 5/7/2020 3:43:10 PM(EST)
Josh


Rank: OnlineLabels Rep

Posts: 635
United States

Was thanked: 48 time(s) in 47 post(s)
There are a couple of steps you can take that may help resolve this issue.

The first thing that I would try is enabling the "Print as Image" setting within your print dialog box. When you open the print dialog box to send the job to the printer, click on the button titled "Advanced" and then look for the setting titled "Print as Image". Enabling that setting instructs Adobe Reader to send the PDF file to the printer in a slightly different format that will sometimes resolve weird printing inconsistencies such as this one.

If you've already tried enabling "Print as Image" and are still running into the same issue, you may want to try adjusting the bleed on the design within Maestro Label Designer. The bleed settings can be found within the "Page Setup" section in the "Print" tab of the program. Maestro Label Designer uses a bleed setting of 0.125" by default. Manually reducing the bleed setting to something like 0.0625" should reduce the amount of overlap and might give you a better chance of keeping that distorted area off of your actual label designs.

I hope this helps. If you need any additional information please just let me know.
#3 Posted : 5/7/2020 3:49:34 PM(EST)
Royal352

Rank: New User

Posts: 8
United States
Location: Florida

So printing as an image fixed the issue but left me with a very bad resolution even setting to the maximum 1200 DPI. I also realized it is not due to overlapping because even the very top label has that dark line through the top of the circle without any overlapping. Thanks for your help
#4 Posted : 5/9/2020 7:57:23 PM(EST)
Dave Carmany


Rank: Label King

Posts: 732
United States
Location: Sanford

Was thanked: 39 time(s) in 39 post(s)
Originally Posted by: Royal352 Go to Quoted Post
So printing as an image fixed the issue but left me with a very bad resolution even setting to the maximum 1200 DPI. I also realized it is not due to overlapping because even the very top label has that dark line through the top of the circle without any overlapping. Thanks for your help


I'm sorry to hear that the Print as Image function reduced the print quality. In order to help troubleshoot the issue, I forwarded this request to our technical team that oversees Maestro Label Designer on Thursday. They got back to me with a variety of very specific questions. They want to analyze the image you uploaded and the specific design file you are printing. Due to the fact this is a public forum, it would be best work with you over the phone or email.

Can you please send your request to our support team at the link below? Please reference this forum post in your support ticket so our customer service will know to forward the request to our Maestro Label Designer technical team.

https://secure.onlinelabels.com/Support/SupportRequest.aspx

Thanks.

Dave C.
#5 Posted : 5/11/2020 5:21:43 PM(EST)
Dave Carmany


Rank: Label King

Posts: 732
United States
Location: Sanford

Was thanked: 39 time(s) in 39 post(s)
Originally Posted by: dcarmany Go to Quoted Post
Originally Posted by: Royal352 Go to Quoted Post
So printing as an image fixed the issue but left me with a very bad resolution even setting to the maximum 1200 DPI. I also realized it is not due to overlapping because even the very top label has that dark line through the top of the circle without any overlapping. Thanks for your help


I'm sorry to hear that the Print as Image function reduced the print quality. In order to help troubleshoot the issue, I forwarded this request to our technical team that oversees Maestro Label Designer on Thursday. They got back to me with a variety of very specific questions. They want to analyze the image you uploaded and the specific design file you are printing. Due to the fact this is a public forum, it would be best work with you over the phone or email.

Can you please send your request to our support team at the link below? Please reference this forum post in your support ticket so our customer service will know to forward the request to our Maestro Label Designer technical team.

https://secure.onlinelabels.com/Support/SupportRequest.aspx

Thanks.

Dave C.


Thanks for submitting a support ticket. Our customer service team confirmed with me that they are working with you in an attempt to resolve the issue.

Let us know if you need any additional help.

Dave C.
OnlineLabels.com
Post Reply
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.