Join the conversation. Share tips and solutions with fellow Online Labels users.
Welcome to our forum! If you are an existing Online Labels user please Sign In. If you are a new user please Register.
Post Reply
#1 Posted : 8/9/2020 3:54:27 PM(EST)
penmaker2020

Rank: New User

Posts: 1
United States

I have this issue happening on 2 different printers. Both of them are HP printers. I have lines running horizontal across the images I print. It DONT do this on regular printer paper. Could this be a label paper issue? I’m using the weatherproof matte from online labels.
#2 Posted : 8/10/2020 1:28:46 PM(EST)
Josh


Rank: OnlineLabels Rep

Posts: 728
United States

Was thanked: 57 time(s) in 56 post(s)
I'm sorry to hear about the issue that you're experiencing. Have you tried adjusting the material type setting within the printer options for either printer model? Most printers are set as default to print on plain copy paper. The default setting won't always produce the best results on weatherproof or glossy material types.

To achieve the best print results on the weatherproof matte inkjet material you should select a photo or glossy material type setting. This should dramatically improve the print quality and durability. You can also try increasing the print quality setting as well, but I would definitely try adjusting the material type setting first. In my experience, the photo or glossy material type setting coupled with the normal/default quality setting is enough to produce high quality print results.

I hope this helps. If you need any additional information please just let us know.
Post Reply
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.