Join the conversation. Share tips and solutions with fellow Online Labels users.
Welcome to our forum! If you are an existing Online Labels user please Sign In. If you are a new user please Register.
Post Reply
#1 Posted : 2/21/2021 8:56:07 PM(EST)
Dbuckler

Rank: New User

Posts: 3
United States
Location: MD

For weeks now I have had problems with my alignment on my labels. I never had issues before the update. I print from Adobe and use the same printer I have used before this issues started. I don't have any problems with printing other things. I have done everything you all have recommended. I have even tried printing from my work printer and still the same issues. I have tried to set the alignment and that didn't work either. I have wasted over 100 pages (of waterproof gloss paper) because I can only use the top half of the labels printed. One of my employees has been trying to contact your customer service for help. I am spending a lot of time and money with this issue and getting no where.

Can you help me with this issue?
#2 Posted : 2/22/2021 8:48:50 AM(EST)
Josh


Rank: OnlineLabels Rep

Posts: 739
United States

Was thanked: 60 time(s) in 59 post(s)
I'm really sorry to hear about the alignment issues you've experienced, and that you've had trouble getting in touch with our customer service team. Since it sounds like you've already worked through the alignment suggestions listed on the website, it will probably be best if you work with one of our customer service specialists to walk you through troubleshooting the issues you've encountered.

I've spoken to our customer service manager this morning and provided her with your information. Someone will be reaching out shortly to assist you personally.
#3 Posted : 2/28/2021 11:35:59 PM(EST)
petuniahealing

Rank: New User

Posts: 1
United States
Location: CA

I'm having the same issue too. Haven't changed anything, my printer is fine but whenever I print from Maestro Label designer my labels are cut off. Hopefully someone can help me because I've wasted so much ink and labels trying different things. It's also affecting my production as I rely heavily on the Maestro designer.
#4 Posted : 3/1/2021 9:01:18 AM(EST)
Josh


Rank: OnlineLabels Rep

Posts: 739
United States

Was thanked: 60 time(s) in 59 post(s)
Originally Posted by: petuniahealing Go to Quoted Post
I'm having the same issue too. Haven't changed anything, my printer is fine but whenever I print from Maestro Label designer my labels are cut off. Hopefully someone can help me because I've wasted so much ink and labels trying different things. It's also affecting my production as I rely heavily on the Maestro designer.


I'm sorry to hear about the alignment issue you're experiencing. I noticed that you also submitted a printer alignment questionnaire ticket providing more details about the issue. I've spoken to our customer service team, and someone will be responding shortly to personally assist in resolving your problem.

It's likely that the issue is related to the page scaling option in your print settings. This usually results in labels being properly aligned in the center of the page, with alignment getting worse as your move up or down the page. It's possible that a recent browser update for Google Chrome may have reset preferences so that page scaling is enabled by default. You'll want to ensure that the page scaling option in your print settings is disabled. More information about page scaling can be found in our printer alignment guide at the link below:

https://www.onlinelabels.../printer-alignment-guide

You'll receive a response from one of our team members soon. They'll be happy to work with you to ensure that your labels are printing correctly.
Post Reply
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.