Join the conversation. Share tips and solutions with fellow Online Labels users.
Welcome to our forum! If you are an existing Online Labels user please Sign In. If you are a new user please Register.
Post Reply
#1 Posted : 11/17/2021 9:54:00 PM(EST)
WAgal

Rank: New User

Posts: 1
Location: WA

Hi there,

I have bought a second set of labels to design and play with - but Maestro is not behaving in the same way as it did with the prior labels I bought and used. I found the correct template for my new labels (OL450WJ) and when I add a text box, my keyboard no longer works when I go to type in the text. It's freaking bizarre! I had zero issues making my first round of labels with a different size sticker. I couldn't find anything online regarding why this isn't working. I can "delete" the automated text in the text box, but cannot enter new text into it.

Help!

B
#2 Posted : 11/19/2021 2:45:16 PM(EST)
Josh


Rank: OnlineLabels Rep

Posts: 827
United States

Was thanked: 65 time(s) in 64 post(s)
Originally Posted by: WAgal Go to Quoted Post
Hi there,

I have bought a second set of labels to design and play with - but Maestro is not behaving in the same way as it did with the prior labels I bought and used. I found the correct template for my new labels (OL450WJ) and when I add a text box, my keyboard no longer works when I go to type in the text. It's freaking bizarre! I had zero issues making my first round of labels with a different size sticker. I couldn't find anything online regarding why this isn't working. I can "delete" the automated text in the text box, but cannot enter new text into it.

Help!

B


I'm sorry to hear about the issue that you've been experiencing. I was able to locate your account in our system and it looks like you were using the previous version of Maestro Label Designer on 11/17, and then the latest version of the program on 11/18. It's possible that you had an older session of the program running, and that may have caused the odd issue you experienced with your text entry. When you began using the newer version of Maestro Label Designer yesterday, was the problem resolved? If not, I'll be happy to forward your details to our software development team so that they can attempt to diagnose the issue.
Post Reply
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.